summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-base/garcon/garcon-0.2.1.ebuild')
-rw-r--r--xfce-base/garcon/garcon-0.2.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/xfce-base/garcon/garcon-0.2.1.ebuild b/xfce-base/garcon/garcon-0.2.1.ebuild
new file mode 100644
index 000000000000..2a949e308eb1
--- /dev/null
+++ b/xfce-base/garcon/garcon-0.2.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="Xfce's freedesktop.org specification compatible menu implementation library"
+HOMEPAGE="http://www.xfce.org/projects/libraries/"
+SRC_URI="mirror://xfce/src/libs/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="LGPL-2 FDL-1.1"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x86-solaris"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.14
+ >=xfce-base/libxfce4util-4.10.1"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ --with-html-dir="${EPREFIX}"/usr/share/doc/${PF}/html
+ )
+
+ DOCS=( AUTHORS ChangeLog HACKING NEWS README STATUS TODO )
+}