summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Cepoi <alex.cepoi@gmail.com>2015-04-28 01:27:36 +0100
committerlayman <layman@localhost>2015-04-28 01:28:27 +0100
commitf4c60df85d802c440c37ada0ca6f1903f41308ca (patch)
treeb135585c199881a344f4177e70d7a00bef856f3a /app-admin/rcm/rcm-1.2.3.ebuild
parentdeleted nailer (use ffmpegthumbnailer) (diff)
downloadalexcepoi-f4c60df85d802c440c37ada0ca6f1903f41308ca.tar.gz
alexcepoi-f4c60df85d802c440c37ada0ca6f1903f41308ca.tar.bz2
alexcepoi-f4c60df85d802c440c37ada0ca6f1903f41308ca.zip
clean up repo, add linode-longview and rcm
Diffstat (limited to 'app-admin/rcm/rcm-1.2.3.ebuild')
-rw-r--r--app-admin/rcm/rcm-1.2.3.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/app-admin/rcm/rcm-1.2.3.ebuild b/app-admin/rcm/rcm-1.2.3.ebuild
new file mode 100644
index 0000000..1cd1a28
--- /dev/null
+++ b/app-admin/rcm/rcm-1.2.3.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+# Copyright 2014 Anton Ilin
+# Distributed under the terms of the MIT LICENSE
+# $Header: $
+
+EAPI=5
+
+inherit autotools eutils git-2
+
+DESCRIPTION="Management suite for dotfiles"
+HOMEPAGE="https://github.com/thoughtbot/rcm"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+EGIT_REPO_URI="https://github.com/thoughtbot/rcm.git"
+EGIT_COMMIT="v1.2.3"
+
+DEPEND="dev-ruby/mustache"
+
+src_prepare() {
+ eautoreconf
+ maint/autocontrib man/rcm.7.mustache
+}
+
+src_configure() {
+ econf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+}