summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/curlpp/curlpp-0.7.3.ebuild')
-rw-r--r--net-libs/curlpp/curlpp-0.7.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-libs/curlpp/curlpp-0.7.3.ebuild b/net-libs/curlpp/curlpp-0.7.3.ebuild
new file mode 100644
index 0000000..9b72ebc
--- /dev/null
+++ b/net-libs/curlpp/curlpp-0.7.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+inherit autotools
+
+DESCRIPTION="C++ bindings of libcurl"
+HOMEPAGE="http://curlpp.org/"
+SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="net-misc/curl"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "install failed"
+ dodoc CHANGES AUTHORS TODO doc/guide.pdf
+ insinto "/usr/share/${P}"
+ doins examples/*
+} \ No newline at end of file