summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tale/tale-1.2.ebuild')
-rw-r--r--dev-python/tale/tale-1.2.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/dev-python/tale/tale-1.2.ebuild b/dev-python/tale/tale-1.2.ebuild
index 02234cd..336a8e4 100644
--- a/dev-python/tale/tale-1.2.ebuild
+++ b/dev-python/tale/tale-1.2.ebuild
@@ -1,7 +1,8 @@
# Distributed under the terms of the GNU General Public License v2
-EAPI=4
-PYTHON_DEPEND="2:2.7 3:3.2"
+EAPI="4-python"
+PYTHON_DEPEND="<<[tk?]>>"
+PYTHON_MULTIPLE_ABIS=1
inherit distutils
@@ -15,6 +16,4 @@ KEYWORDS="amd64 x86"
IUSE="tk"
DEPEND=""
-RDEPEND="${DEPEND}
- tk? ( dev-lang/python[tk] )
-"
+RDEPEND="${DEPEND}"