aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/spec/spec-1.3.1.ebuild')
-rw-r--r--dev-python/spec/spec-1.3.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/spec/spec-1.3.1.ebuild b/dev-python/spec/spec-1.3.1.ebuild
new file mode 100644
index 0000000..59186e0
--- /dev/null
+++ b/dev-python/spec/spec-1.3.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=6
+
+PYTHON_COMPAT=(python2_7 python3_4)
+
+inherit eutils distutils-r1
+
+DESCRIPTION="Specification-style nosetests output for Python"
+HOMEPAGE="https://github.com/bitprophet/spec"
+SRC_URI="https://github.com/bitprophet/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ ${PYTHON_DEPS}
+"
+DEPEND="
+ dev-python/nose
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ dev-python/six
+ ${RDEPEND}
+"