summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics/mcsim/mcsim-5.4.0.ebuild')
-rw-r--r--sci-mathematics/mcsim/mcsim-5.4.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sci-mathematics/mcsim/mcsim-5.4.0.ebuild b/sci-mathematics/mcsim/mcsim-5.4.0.ebuild
new file mode 100644
index 0000000..5962456
--- /dev/null
+++ b/sci-mathematics/mcsim/mcsim-5.4.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+inherit eutils multilib
+
+DESCRIPTION="GNU MCSim is a Monte-Carlo simulation package."
+HOMEPAGE="http://www.gnu.org/s/mcsim"
+SRC_URI="http://www.gnu.org/s/mcsim/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+}