summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/mcsim/Manifest3
-rw-r--r--sci-mathematics/mcsim/mcsim-5.4.0.ebuild22
-rw-r--r--sci-mathematics/mcsim/mcsim-5.4.0.ebuild~21
3 files changed, 46 insertions, 0 deletions
diff --git a/sci-mathematics/mcsim/Manifest b/sci-mathematics/mcsim/Manifest
new file mode 100644
index 0000000..053b87a
--- /dev/null
+++ b/sci-mathematics/mcsim/Manifest
@@ -0,0 +1,3 @@
+DIST mcsim-5.4.0.tar.gz 1840057 RMD160 7294cdac918fef2e0e52b4e0c226492af7423fd2 SHA1 63a9b9fd22869f49bb92dbbf5e90e8320571b8a1 SHA256 ce4d2be3f4dacd2c2daf1e4c21b3c382e661e79f2bbfb2858e83d037a31646f1
+EBUILD mcsim-5.4.0.ebuild 441 RMD160 d322c4e348a66113ef6c8cb5dc4025fc944d7881 SHA1 65d2700fe64a028681e38536e6f9d0b29a74ac0b SHA256 c034d9539ae5bf5c25222c97dc782e3208293633d5a451018941625c50a3ffbc
+MISC mcsim-5.4.0.ebuild~ 405 RMD160 2faf5673bed140d3b63dcc1434f6f6704262aba5 SHA1 d21cadcc81b8c41b8c83413de234a625bca9a027 SHA256 26e099cc41924ef10efd7a550ffaf14d19e5f01c021e1acaa1c8854904a664f6
diff --git a/sci-mathematics/mcsim/mcsim-5.4.0.ebuild b/sci-mathematics/mcsim/mcsim-5.4.0.ebuild
new file mode 100644
index 0000000..5962456
--- /dev/null
+++ b/sci-mathematics/mcsim/mcsim-5.4.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+inherit eutils multilib
+
+DESCRIPTION="GNU MCSim is a Monte-Carlo simulation package."
+HOMEPAGE="http://www.gnu.org/s/mcsim"
+SRC_URI="http://www.gnu.org/s/mcsim/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+}
diff --git a/sci-mathematics/mcsim/mcsim-5.4.0.ebuild~ b/sci-mathematics/mcsim/mcsim-5.4.0.ebuild~
new file mode 100644
index 0000000..c0c7f22
--- /dev/null
+++ b/sci-mathematics/mcsim/mcsim-5.4.0.ebuild~
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+inherit eutils multilib
+
+DESCRIPTION="GNU MCSim is a Monte-Carlo simulation package."
+HOMEPAGE="http://www.gnu.org/s/mcsim"
+SRC_URI="http://www.gnu.org/s/mcsim/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+#src_install() {
+#}