summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNP-Hardass <NP-Hardass@gentoo.org>2017-09-13 17:07:08 -0400
committerNP-Hardass <NP-Hardass@gentoo.org>2017-09-13 17:07:08 -0400
commit7e8c3c27dc50ac006c7bac83abbb4c5607a362dc (patch)
treef577e06fb60af21fe0bfad88d5d723da4dd3c609 /app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild
parentdev-libs/libbsd: stable 0.8.6 for hppa, bug #630340 (thanks to Rolf Eike Beer) (diff)
downloadgentoo-7e8c3c27dc50ac006c7bac83abbb4c5607a362dc.tar.gz
gentoo-7e8c3c27dc50ac006c7bac83abbb4c5607a362dc.tar.bz2
gentoo-7e8c3c27dc50ac006c7bac83abbb4c5607a362dc.zip
app-emulation/wine-vanilla: Fix xdg-utils.eclass migration
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Diffstat (limited to 'app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild')
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild
index cce234fc3270..85aca3639065 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.1.ebuild
@@ -6,7 +6,7 @@ EAPI=6
PLOCALES="ar bg ca cs da de el en en_US eo es fa fi fr he hi hr hu it ja ko lt ml nb_NO nl or pa pl pt_BR pt_PT rm ro ru sk sl sr_RS@cyrillic sr_RS@latin sv te th tr uk wa zh_CN zh_TW"
PLOCALE_BACKUP="en"
-inherit autotools eutils xdg-utils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator
+inherit autotools eutils flag-o-matic gnome2-utils l10n multilib multilib-minimal pax-utils toolchain-funcs virtualx versionator xdg-utils
MY_PN="${PN%%-*}"
MY_P="${MY_PN}-${PV}"
@@ -477,7 +477,7 @@ pkg_postinst() {
eselect wine update --all --if-unset || die
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
if ! use gecko; then
ewarn "Without Wine Gecko, wine prefixes will not have a default"
@@ -503,5 +503,5 @@ pkg_prerm() {
}
pkg_postrm() {
- fdo-xdg_desktop_database_update
+ xdg_desktop_database_update
}