summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNP-Hardass <NP-Hardass@gentoo.org>2016-04-09 14:01:59 -0400
committerNP-Hardass <NP-Hardass@gentoo.org>2016-04-09 14:15:28 -0400
commit72f76cae15de74cb99a604303de297fb5412d68f (patch)
treeb7441a26888711cf5ae8447f7a91c2a0b39464fb /app-emulation/wine/wine-9999.ebuild
parentapp-emulation/wine: Fix logic evaluation order (diff)
downloadgentoo-72f76cae15de74cb99a604303de297fb5412d68f.tar.gz
gentoo-72f76cae15de74cb99a604303de297fb5412d68f.tar.bz2
gentoo-72f76cae15de74cb99a604303de297fb5412d68f.zip
app-emulation/wine: Change GCC 5.3 warning, per mgorny request.
Package-Manager: portage-2.2.26
Diffstat (limited to 'app-emulation/wine/wine-9999.ebuild')
-rw-r--r--app-emulation/wine/wine-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-emulation/wine/wine-9999.ebuild b/app-emulation/wine/wine-9999.ebuild
index e735b28385d7..8a68ba0c01b5 100644
--- a/app-emulation/wine/wine-9999.ebuild
+++ b/app-emulation/wine/wine-9999.ebuild
@@ -180,8 +180,8 @@ wine_build_environment_check() {
# Compile in subshell to prevent "Aborted" message
if ! ( $(tc-getCC) -O2 -mincoming-stack-boundary=3 "${FILESDIR}"/pr69140.c -o "${T}"/pr69140 || false ) >/dev/null 2>&1; then
eerror "Wine cannot be built with this version of gcc-5.3"
- eerror "due to compiler bugs; please re-emerge the latest gcc-5.3.x ebuild,"
- eerror "or use gcc-config to select a different compiler version."
+ eerror "due to compiler bugs; please use gcc-config to select a"
+ eerror "different compiler version."
eerror "See https://bugs.gentoo.org/574044"
eerror
return 1