summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:15:00 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:15:00 +0200
commit5258ab96e9df4ee0b024153ebbc3ff3800b6f7aa (patch)
tree1f8c7b89a8c40763da086e2863ce4446e42f3fc2 /app-i18n
parentapp-i18n/ibus-table: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-5258ab96e9df4ee0b024153ebbc3ff3800b6f7aa.tar.gz
gentoo-5258ab96e9df4ee0b024153ebbc3ff3800b6f7aa.tar.bz2
gentoo-5258ab96e9df4ee0b024153ebbc3ff3800b6f7aa.zip
app-i18n/ibus-typing-booster: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-i18n')
-rw-r--r--app-i18n/ibus-typing-booster/ibus-typing-booster-2.10.5.ebuild12
-rw-r--r--app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild12
2 files changed, 12 insertions, 12 deletions
diff --git a/app-i18n/ibus-typing-booster/ibus-typing-booster-2.10.5.ebuild b/app-i18n/ibus-typing-booster/ibus-typing-booster-2.10.5.ebuild
index 7435956552e7..60292db609e9 100644
--- a/app-i18n/ibus-typing-booster/ibus-typing-booster-2.10.5.ebuild
+++ b/app-i18n/ibus-typing-booster/ibus-typing-booster-2.10.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="sqlite(+)"
inherit gnome2-utils python-single-r1 xdg
@@ -21,11 +21,11 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
DEPEND="${PYTHON_DEPS}
dev-libs/m17n-lib
$(python_gen_cond_dep '
- app-i18n/ibus[python(+),${PYTHON_MULTI_USEDEP}]
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/pyenchant[${PYTHON_MULTI_USEDEP}]
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
- dev-python/pyxdg[${PYTHON_MULTI_USEDEP}]
+ app-i18n/ibus[python(+),${PYTHON_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/pyenchant[${PYTHON_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/pyxdg[${PYTHON_USEDEP}]
')"
RDEPEND="${DEPEND}
>=dev-db/m17n-db-1.7"
diff --git a/app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild b/app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild
index 4547ea3abfbb..4e8cb0ffc7f7 100644
--- a/app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild
+++ b/app-i18n/ibus-typing-booster/ibus-typing-booster-2.11.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="sqlite(+)"
inherit gnome2-utils python-single-r1 xdg
@@ -21,11 +21,11 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
DEPEND="${PYTHON_DEPS}
dev-libs/m17n-lib
$(python_gen_cond_dep '
- app-i18n/ibus[python(+),${PYTHON_MULTI_USEDEP}]
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/pyenchant[${PYTHON_MULTI_USEDEP}]
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
- dev-python/pyxdg[${PYTHON_MULTI_USEDEP}]
+ app-i18n/ibus[python(+),${PYTHON_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/pyenchant[${PYTHON_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/pyxdg[${PYTHON_USEDEP}]
')"
RDEPEND="${DEPEND}
>=dev-db/m17n-db-1.7"