summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-08-11 13:19:33 +0200
committerDavid Seifert <soap@gentoo.org>2019-08-11 13:19:33 +0200
commit96850fe35653b5015108cbc0cd1981473d849df2 (patch)
tree9c3eb4217595493623c935d479bed6d65998412e /dev-php
parentdev-php/PEAR-PEAR: [QA] Fix missing trailing slash (diff)
downloadgentoo-96850fe35653b5015108cbc0cd1981473d849df2.tar.gz
gentoo-96850fe35653b5015108cbc0cd1981473d849df2.tar.bz2
gentoo-96850fe35653b5015108cbc0cd1981473d849df2.zip
dev-php/swoole: [QA] Fix missing trailing slash
Package-Manager: Portage-2.3.71, Repoman-2.3.17 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/swoole/swoole-4.2.13.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-php/swoole/swoole-4.2.13.ebuild b/dev-php/swoole/swoole-4.2.13.ebuild
index 3d197c664272..04aa2e40c373 100644
--- a/dev-php/swoole/swoole-4.2.13.ebuild
+++ b/dev-php/swoole/swoole-4.2.13.ebuild
@@ -44,7 +44,7 @@ IUSE="debug http2 libressl mysql sockets ssl"
src_configure() {
# PostgreSQL disabled due to Gentoo's slot system
- # JEMalloc not included as it refuses to find a ${EROOT}usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
--disable-coroutine-postgresql
@@ -52,7 +52,7 @@ src_configure() {
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT%/}/usr")
+ $(use_with ssl openssl-dir "${EROOT}/usr")
$(use_enable sockets)
)