summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-05-09 18:45:38 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2019-05-09 20:44:16 +0200
commit574a1e63fb59f2333adc047a9c3f2b929101e540 (patch)
tree370dfcc1bdb5ae3dc6a6233f2717d396155ac9f0 /kde-apps/ffmpegthumbs/ffmpegthumbs-19.04.1.ebuild
parentnet-dns/dnsdist: initscript fix (diff)
downloadgentoo-574a1e63fb59f2333adc047a9c3f2b929101e540.tar.gz
gentoo-574a1e63fb59f2333adc047a9c3f2b929101e540.tar.bz2
gentoo-574a1e63fb59f2333adc047a9c3f2b929101e540.zip
kde-apps: Add KDE Applications 19.04.1
Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'kde-apps/ffmpegthumbs/ffmpegthumbs-19.04.1.ebuild')
-rw-r--r--kde-apps/ffmpegthumbs/ffmpegthumbs-19.04.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-apps/ffmpegthumbs/ffmpegthumbs-19.04.1.ebuild b/kde-apps/ffmpegthumbs/ffmpegthumbs-19.04.1.ebuild
new file mode 100644
index 000000000000..f50e87594e08
--- /dev/null
+++ b/kde-apps/ffmpegthumbs/ffmpegthumbs-19.04.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit kde5
+
+DESCRIPTION="FFmpeg based thumbnail generator for video files"
+LICENSE="GPL-2+"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE="libav"
+
+BDEPEND="
+ virtual/pkgconfig
+"
+DEPEND="
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep ki18n)
+ $(add_frameworks_dep kio)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+ libav? ( media-video/libav:= )
+ !libav? ( media-video/ffmpeg:0= )
+"
+RDEPEND="${DEPEND}"