summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/emacs/emacs-18.59-r11.ebuild')
-rw-r--r--app-editors/emacs/emacs-18.59-r11.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/app-editors/emacs/emacs-18.59-r11.ebuild b/app-editors/emacs/emacs-18.59-r11.ebuild
index 8b9d3d2c04e9..19abd28b5a20 100644
--- a/app-editors/emacs/emacs-18.59-r11.ebuild
+++ b/app-editors/emacs/emacs-18.59-r11.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -71,8 +71,7 @@ src_configure() {
src_compile() {
# Do not use the sandbox, or the dumped Emacs will be twice as large
- export SANDBOX_ON=0
- emake --jobs=1 \
+ SANDBOX_ON=0 LD_PRELOAD="" emake --jobs=1 \
CC="$(tc-getCC)" CFLAGS="${CFLAGS} -Demacs" \
LD="$(tc-getCC) -nostdlib" LDFLAGS="${LDFLAGS}"
}