summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/zsh')
-rw-r--r--app-shells/zsh/zsh-5.7.1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/app-shells/zsh/zsh-5.7.1.ebuild b/app-shells/zsh/zsh-5.7.1.ebuild
index 7455f1937729..103eb4abf6a4 100644
--- a/app-shells/zsh/zsh-5.7.1.ebuild
+++ b/app-shells/zsh/zsh-5.7.1.ebuild
@@ -3,10 +3,10 @@
EAPI=7
-inherit flag-o-matic prefix
+inherit autotools flag-o-matic prefix
if [[ ${PV} == 9999* ]] ; then
- inherit git-r3 autotools
+ inherit git-r3
EGIT_REPO_URI="https://git.code.sf.net/p/zsh/code"
else
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
@@ -64,10 +64,11 @@ src_prepare() {
default
+ hprefixify configure.ac
if [[ ${PV} == 9999* ]] ; then
sed -i "/^VERSION=/s/=.*/=${PV}/" Config/version.mk || die
- eautoreconf
fi
+ eautoreconf
}
src_configure() {