summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-File_Fortune/PEAR-File_Fortune-1.0.0-r1.ebuild')
-rw-r--r--dev-php/PEAR-File_Fortune/PEAR-File_Fortune-1.0.0-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/PEAR-File_Fortune/PEAR-File_Fortune-1.0.0-r1.ebuild b/dev-php/PEAR-File_Fortune/PEAR-File_Fortune-1.0.0-r1.ebuild
new file mode 100644
index 000000000000..ec5a405cb607
--- /dev/null
+++ b/dev-php/PEAR-File_Fortune/PEAR-File_Fortune-1.0.0-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Interface for reading from and writing to fortune files"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-lang/php-5.1.4:*"
+DEPEND="test? ( ${RDEPEND} dev-php/phpunit )"
+
+src_test(){
+ phpunit tests || die
+}