summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/cocaine-core/cocaine-core-0.11.3.2.ebuild')
-rw-r--r--net-misc/cocaine-core/cocaine-core-0.11.3.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-misc/cocaine-core/cocaine-core-0.11.3.2.ebuild b/net-misc/cocaine-core/cocaine-core-0.11.3.2.ebuild
new file mode 100644
index 000000000000..39008105d180
--- /dev/null
+++ b/net-misc/cocaine-core/cocaine-core-0.11.3.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils cmake-utils
+
+DESCRIPTION="Cloud platform, core parts"
+HOMEPAGE="http://reverbrain.com/cocaine/"
+SRC_URI="http://repo.reverbrain.com/precise/current/source/${PN}_${PV}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-libs/boost:=
+ <net-libs/zeromq-3
+ dev-libs/libev
+ <dev-libs/msgpack-0.6
+ dev-libs/libcgroup
+ "
+RDEPEND="${DEPEND}"
+
+PATCHES=( "${FILESDIR}/${PN}-0.11.2.5_binutils-2.23-compat.patch" )