summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-video-r128')
-rw-r--r--x11-drivers/xf86-video-r128/Manifest3
-rw-r--r--x11-drivers/xf86-video-r128/metadata.xml5
-rw-r--r--x11-drivers/xf86-video-r128/xf86-video-r128-6.10.0.ebuild21
-rw-r--r--x11-drivers/xf86-video-r128/xf86-video-r128-6.9.1.ebuild21
-rw-r--r--x11-drivers/xf86-video-r128/xf86-video-r128-6.9.2.ebuild21
5 files changed, 71 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-r128/Manifest b/x11-drivers/xf86-video-r128/Manifest
new file mode 100644
index 000000000000..91464040fd11
--- /dev/null
+++ b/x11-drivers/xf86-video-r128/Manifest
@@ -0,0 +1,3 @@
+DIST xf86-video-r128-6.10.0.tar.bz2 494884 SHA256 80d531a07168230a408b88809a5440cfd48f9098666d12702d0012148a0d353d SHA512 1221e4a8e744557356eb7fd05d950e857f60eeab5f81707542d1446a983701a68838ee165a511242c67fa4e974ced7d8af12002ec581c636065a8c95325146ed WHIRLPOOL e3414e15e89c2c7d0db4f9270835486d8e87a477dac5971931b409a09242b301449c0b511f7c535fbb6be0d0e13214163ef95af9b799b6d5978f373b55636283
+DIST xf86-video-r128-6.9.1.tar.bz2 470750 SHA256 8be3baa8d3b19e3a05f00a53bf35784e144dc2ad14c358f97870c072e634e44c SHA512 a1a4f171c3d6ecd935a485dfeacdc6c595f287b0227c2bd604a884295aef6e7eab92d5da8b9d2682f2c676d49bcabf92cb0a4f35c65494a580582ef9dd76f73e WHIRLPOOL 77d1f7381bb061ff8d665436b7cb7ada8f51ecff23c0946a0a27e77d5b0b725b19fbb0a61d03e56421644786402ec1ce2aafd6453ac95a6750497dd385e70113
+DIST xf86-video-r128-6.9.2.tar.bz2 462266 SHA256 8b2d295f1842d07304a75da1cfb9bf139b320a6539970eaf8d5ecc010cd36ee0 SHA512 7f8dc174ff8cff6d109a62610b255c3f3a99e6fbdc38373da3efb88a960a25fe3124dbdb6a9379de6b45edaedb3aae44a183a5604f80bbb488dbb98faebc2fb3 WHIRLPOOL 7d93884fc9e4da48fa6cbbd57208c945fa56905a33d1b96700e0084cc57b7e455732c50cc3204da9243e4ff2b401a2acfa559f0504d4fe83147ef536f276c805
diff --git a/x11-drivers/xf86-video-r128/metadata.xml b/x11-drivers/xf86-video-r128/metadata.xml
new file mode 100644
index 000000000000..01c4c004e735
--- /dev/null
+++ b/x11-drivers/xf86-video-r128/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>x11</herd>
+</pkgmetadata>
diff --git a/x11-drivers/xf86-video-r128/xf86-video-r128-6.10.0.ebuild b/x11-drivers/xf86-video-r128/xf86-video-r128-6.10.0.ebuild
new file mode 100644
index 000000000000..a4be560ce442
--- /dev/null
+++ b/x11-drivers/xf86-video-r128/xf86-video-r128-6.10.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+XORG_DRI=dri
+inherit xorg-2
+
+DESCRIPTION="ATI Rage128 video driver"
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="dri"
+
+RDEPEND=">=x11-base/xorg-server-1.2"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable dri)
+ )
+}
diff --git a/x11-drivers/xf86-video-r128/xf86-video-r128-6.9.1.ebuild b/x11-drivers/xf86-video-r128/xf86-video-r128-6.9.1.ebuild
new file mode 100644
index 000000000000..4dfa88ad0f84
--- /dev/null
+++ b/x11-drivers/xf86-video-r128/xf86-video-r128-6.9.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+XORG_DRI=dri
+inherit xorg-2
+
+DESCRIPTION="ATI Rage128 video driver"
+
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="dri"
+
+RDEPEND=">=x11-base/xorg-server-1.2"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable dri)
+ )
+}
diff --git a/x11-drivers/xf86-video-r128/xf86-video-r128-6.9.2.ebuild b/x11-drivers/xf86-video-r128/xf86-video-r128-6.9.2.ebuild
new file mode 100644
index 000000000000..fb70c9139e81
--- /dev/null
+++ b/x11-drivers/xf86-video-r128/xf86-video-r128-6.9.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+XORG_DRI=dri
+inherit xorg-2
+
+DESCRIPTION="ATI Rage128 video driver"
+
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="dri"
+
+RDEPEND=">=x11-base/xorg-server-1.2"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable dri)
+ )
+}