summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:16:33 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:16:33 +0200
commit781ae68198c11631509e9868ad41e6961b11a5d9 (patch)
tree17af3655b13104f0acc1bfabe520bd6b135eb866 /net-analyzer/netdata
parentmedia-video/totem: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-781ae68198c11631509e9868ad41e6961b11a5d9.tar.gz
gentoo-781ae68198c11631509e9868ad41e6961b11a5d9.tar.bz2
gentoo-781ae68198c11631509e9868ad41e6961b11a5d9.zip
net-analyzer/netdata: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-analyzer/netdata')
-rw-r--r--net-analyzer/netdata/netdata-1.29.0.ebuild10
-rw-r--r--net-analyzer/netdata/netdata-1.29.1.ebuild10
-rw-r--r--net-analyzer/netdata/netdata-1.29.2.ebuild10
-rw-r--r--net-analyzer/netdata/netdata-1.29.3.ebuild10
-rw-r--r--net-analyzer/netdata/netdata-1.30.1-r1.ebuild10
-rw-r--r--net-analyzer/netdata/netdata-1.31.0-r1.ebuild10
-rw-r--r--net-analyzer/netdata/netdata-1.31.0.ebuild10
-rw-r--r--net-analyzer/netdata/netdata-9999.ebuild10
8 files changed, 40 insertions, 40 deletions
diff --git a/net-analyzer/netdata/netdata-1.29.0.ebuild b/net-analyzer/netdata/netdata-1.29.0.ebuild
index 8d690b9c0539..039fb3e3c07f 100644
--- a/net-analyzer/netdata/netdata-1.29.0.ebuild
+++ b/net-analyzer/netdata/netdata-1.29.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_7,3_8,3_9} )
+PYTHON_COMPAT=( python{3_8,3_9} )
inherit autotools fcaps linux-info python-single-r1 systemd
@@ -64,10 +64,10 @@ RDEPEND="
)
python? (
${PYTHON_DEPS}
- $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_MULTI_USEDEP}]')
- mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_MULTI_USEDEP}]') )
- postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_MULTI_USEDEP}]') )
- tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_MULTI_USEDEP}]') )
+ $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_USEDEP}]')
+ mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_USEDEP}]') )
+ postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_USEDEP}]') )
+ tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_USEDEP}]') )
)
xen? (
app-emulation/xen-tools
diff --git a/net-analyzer/netdata/netdata-1.29.1.ebuild b/net-analyzer/netdata/netdata-1.29.1.ebuild
index 8d690b9c0539..039fb3e3c07f 100644
--- a/net-analyzer/netdata/netdata-1.29.1.ebuild
+++ b/net-analyzer/netdata/netdata-1.29.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_7,3_8,3_9} )
+PYTHON_COMPAT=( python{3_8,3_9} )
inherit autotools fcaps linux-info python-single-r1 systemd
@@ -64,10 +64,10 @@ RDEPEND="
)
python? (
${PYTHON_DEPS}
- $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_MULTI_USEDEP}]')
- mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_MULTI_USEDEP}]') )
- postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_MULTI_USEDEP}]') )
- tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_MULTI_USEDEP}]') )
+ $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_USEDEP}]')
+ mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_USEDEP}]') )
+ postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_USEDEP}]') )
+ tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_USEDEP}]') )
)
xen? (
app-emulation/xen-tools
diff --git a/net-analyzer/netdata/netdata-1.29.2.ebuild b/net-analyzer/netdata/netdata-1.29.2.ebuild
index 8d690b9c0539..039fb3e3c07f 100644
--- a/net-analyzer/netdata/netdata-1.29.2.ebuild
+++ b/net-analyzer/netdata/netdata-1.29.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_7,3_8,3_9} )
+PYTHON_COMPAT=( python{3_8,3_9} )
inherit autotools fcaps linux-info python-single-r1 systemd
@@ -64,10 +64,10 @@ RDEPEND="
)
python? (
${PYTHON_DEPS}
- $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_MULTI_USEDEP}]')
- mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_MULTI_USEDEP}]') )
- postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_MULTI_USEDEP}]') )
- tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_MULTI_USEDEP}]') )
+ $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_USEDEP}]')
+ mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_USEDEP}]') )
+ postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_USEDEP}]') )
+ tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_USEDEP}]') )
)
xen? (
app-emulation/xen-tools
diff --git a/net-analyzer/netdata/netdata-1.29.3.ebuild b/net-analyzer/netdata/netdata-1.29.3.ebuild
index 8d690b9c0539..039fb3e3c07f 100644
--- a/net-analyzer/netdata/netdata-1.29.3.ebuild
+++ b/net-analyzer/netdata/netdata-1.29.3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_7,3_8,3_9} )
+PYTHON_COMPAT=( python{3_8,3_9} )
inherit autotools fcaps linux-info python-single-r1 systemd
@@ -64,10 +64,10 @@ RDEPEND="
)
python? (
${PYTHON_DEPS}
- $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_MULTI_USEDEP}]')
- mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_MULTI_USEDEP}]') )
- postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_MULTI_USEDEP}]') )
- tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_MULTI_USEDEP}]') )
+ $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_USEDEP}]')
+ mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_USEDEP}]') )
+ postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_USEDEP}]') )
+ tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_USEDEP}]') )
)
xen? (
app-emulation/xen-tools
diff --git a/net-analyzer/netdata/netdata-1.30.1-r1.ebuild b/net-analyzer/netdata/netdata-1.30.1-r1.ebuild
index 64c8c68c5aa7..7719143cc0dc 100644
--- a/net-analyzer/netdata/netdata-1.30.1-r1.ebuild
+++ b/net-analyzer/netdata/netdata-1.30.1-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_7,3_8,3_9} )
+PYTHON_COMPAT=( python{3_8,3_9} )
inherit autotools fcaps linux-info python-single-r1 systemd
@@ -65,10 +65,10 @@ RDEPEND="
)
python? (
${PYTHON_DEPS}
- $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_MULTI_USEDEP}]')
- mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_MULTI_USEDEP}]') )
- postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_MULTI_USEDEP}]') )
- tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_MULTI_USEDEP}]') )
+ $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_USEDEP}]')
+ mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_USEDEP}]') )
+ postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_USEDEP}]') )
+ tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_USEDEP}]') )
)
xen? (
app-emulation/xen-tools
diff --git a/net-analyzer/netdata/netdata-1.31.0-r1.ebuild b/net-analyzer/netdata/netdata-1.31.0-r1.ebuild
index 863b92006031..7d3cc3a14ed7 100644
--- a/net-analyzer/netdata/netdata-1.31.0-r1.ebuild
+++ b/net-analyzer/netdata/netdata-1.31.0-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_7,3_8,3_9} )
+PYTHON_COMPAT=( python{3_8,3_9} )
inherit autotools fcaps linux-info python-single-r1 systemd
@@ -65,10 +65,10 @@ RDEPEND="
)
python? (
${PYTHON_DEPS}
- $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_MULTI_USEDEP}]')
- mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_MULTI_USEDEP}]') )
- postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_MULTI_USEDEP}]') )
- tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_MULTI_USEDEP}]') )
+ $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_USEDEP}]')
+ mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_USEDEP}]') )
+ postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_USEDEP}]') )
+ tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_USEDEP}]') )
)
xen? (
app-emulation/xen-tools
diff --git a/net-analyzer/netdata/netdata-1.31.0.ebuild b/net-analyzer/netdata/netdata-1.31.0.ebuild
index 250ba90c1511..490e2fdc191a 100644
--- a/net-analyzer/netdata/netdata-1.31.0.ebuild
+++ b/net-analyzer/netdata/netdata-1.31.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_7,3_8,3_9} )
+PYTHON_COMPAT=( python{3_8,3_9} )
inherit autotools fcaps linux-info python-single-r1 systemd
@@ -65,10 +65,10 @@ RDEPEND="
)
python? (
${PYTHON_DEPS}
- $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_MULTI_USEDEP}]')
- mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_MULTI_USEDEP}]') )
- postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_MULTI_USEDEP}]') )
- tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_MULTI_USEDEP}]') )
+ $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_USEDEP}]')
+ mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_USEDEP}]') )
+ postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_USEDEP}]') )
+ tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_USEDEP}]') )
)
xen? (
app-emulation/xen-tools
diff --git a/net-analyzer/netdata/netdata-9999.ebuild b/net-analyzer/netdata/netdata-9999.ebuild
index 863b92006031..7d3cc3a14ed7 100644
--- a/net-analyzer/netdata/netdata-9999.ebuild
+++ b/net-analyzer/netdata/netdata-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_7,3_8,3_9} )
+PYTHON_COMPAT=( python{3_8,3_9} )
inherit autotools fcaps linux-info python-single-r1 systemd
@@ -65,10 +65,10 @@ RDEPEND="
)
python? (
${PYTHON_DEPS}
- $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_MULTI_USEDEP}]')
- mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_MULTI_USEDEP}]') )
- postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_MULTI_USEDEP}]') )
- tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_MULTI_USEDEP}]') )
+ $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_USEDEP}]')
+ mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_USEDEP}]') )
+ postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_USEDEP}]') )
+ tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_USEDEP}]') )
)
xen? (
app-emulation/xen-tools